1日8,000アクセスの国内最大シトリックスコミュニティ

新規トピック作成

  • タイトル
  • ニックネーム
  • メール
  • 本文

記事を 件ずつ表示しています。

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. 6
  7. 7
  8. 8
  9. 9
  10. 10
  11. >

Studio初回起動時、Delivery Controllerと通信できない

づか 2018/12/07 11:31:37

現在、検証環境を作成しているのですが、問題が発生しており進むことができません。
対処方法などご存知の方がいらっしゃいましたらアドバイスいただければと思います。

【環境】
Windows Server 2016 Standard(評価版)
Citrix XenApp 7.17 or 7.18
※StoreFrontのみインストールしていません(別サーバに設定するため)

【現象】
①Studioを起動するとDelivery Controllerと通信できない旨の記載が表示され、
 フルコンピュータ名を入力して接続しようすると以下のメッセージが表示される
  ----メッセージ----
  Delivery Controllerとの通信でエラーが発生しました。
  Delivery Controllerが起動しておりDNSレコードが正しいこと、、および
  ファイアウォールで通信がブロックされていないことを確認してください。
  そのDelivery ControllerでCitrix Configretion Serviceが実行されている
  必要があります。
  -------------------
②サービスをから「Citrix Configretion Service」を実行し、再度接続
③「サーバとの通信に問題がありました」と表示され、詳細のエラーIDは
 「Error Id: XDDS:6B934E66」が記録されている
④Citrix XenApp 7.18で現象が発生したため、OSを再インストールし、Citrix XenApp 7.17
 で実行したが同じ現象が発生する
 ※別端末を用意し、同様の作業を行っても同じ現象が発生する


インストール時に登録するDelivery Controllerのアドレスの接続確認では接続エラーが表示
されていました。
7.17や7.14などのインストールを別環境で行っていた際、接続エラーが出たまま
インストールを行っても、設定時には接続ができていたため、同様に作業を進めていました。

なお、nslookupコマンドでフルコンピュータ名を実行した際、問題はありませんでした。

ここが進まない限り、次のステップに進むことができないため、何か思い当たる部分など
アドバイスいただければと思います。
よろしくお願いいたします。

づか 2018/12/07 21:05:39

解決しました。

原因はSQLのサービスならびにCitrix関係のサービスが停止状態になっていたためでした。
お騒がせいたしました。

ハムス 2019/04/09 11:01:45

私も同じエラーが出ました。

良ければ、どのサービスを実行中に変更したのか教えて頂けないでしょうか。

mk 2019/04/09 17:22:52

横からすみません。基本的にはOSのサーバマネージャーのダッシュボードでCitrixやSQLのサービスがエラーになっていればそのサービスが該当するかと思いますが、エラーになっているサービスはありますか?エラーがなければ原因は別にあるような気がします。

ハムス 2019/04/10 12:01:34

mkさん

早速の対応ありがとうございます。

仰る通りOSのサーバーマネージャーでCitrixの~Serviceのほとんどが停止していた為、DCのアドレスを認識できなかったのかと思います。

mk 2019/04/11 11:45:44

サーバの起動時にサービスがタイムアウトで起動出来なかったのであれば、以下のKBに記載されているサービスのタイムアウトを延ばすように調整していただければ改善される可能性はあります。

mk 2019/04/11 11:46:32

KBを貼り忘れました。
https://support.microsoft.com/ja-jp/help/839803/the-windows-trace-session-manager-service-does-not-start-and-event-id
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

Xenapp6.0にて適用されているポリシーをエクスポートしたい

kse7 2019/04/05 18:45:57

Xenapp6.0の環境で、現在適用されているポリシーを出力させたいです。
PowerShellのコマンドで出力すればできるかと思うのですが、
ご存知の方がいらっしゃれば知恵をお借りしたいです。

mk 2019/04/08 09:06:29

以下のナレッジが参考になるかと思います。

https://support.citrix.com/article/CTX140039
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

Citrix Gatewayを介したICA Proxy接続でのVDI起動要求時エラー

S 2019/01/24 11:39:24

とてもシンプルなCitrix Gatewayを介したICA接続によるXenDesktop環境へアクセスする構成を構築中ですが、掲題の内容でエラーとなっています。
手詰まり状態で、どなたか助言頂けないでしょうか。

■製品概要
Citrix XenApp and XenDesktop 7.15 LTSR CU3(VDA含む)
Citrix ADC VPX 12.1 build 50.28
Citrix Workspace app 1812 for Windows

■環境概要
Microsoft Azure IaaS環境にて、XenDesktopとCitirx ADCを構築しています。
Citrix Workspace appがインストールされ、自己署名ルート証明書がインポートされたクライアント端末からインターネットを介して、Microsoft Azure環境に構築されたCitrix ADCへアクセスし、同環境に構築されたXenDesktop環境のVDIにICA Proxy接続をする構成です。認証方式はLDAP認証のみ。

■事象内容
VDIリソースが一覧表示されているストア画面(Citrix ADCへのログオン、StoreFrontへのパススルー成功後のStoreFront画面)にて、ログオンしたユーザーアカウントに紐づけれられたVDIリソースのアイコンをクリックし、起動要求をかけた後、ICAファイルを使用して、VDIへ接続する。
OSログオン画面が表示される前のVDI接続中の画面(Citrixが提供している画面)にて、エラーメッセージが2つ表示され、接続は中止される。
エラーメッセージ①
「サーバーに接続できません。次のエラーについて、システム管理者に連絡してください: SSLエラー61:サーバーのセキュリティ証明書の発行者である"<接続URLのFQDN>"をまだ信頼していません。」
エラーメッセージ②
「"<リソース名>"への接続に失敗しました。状態:不明なクライアント エラー0」

■切り分け/対応内容と結果
・接続方法
社外接続でのICA接続:本事象内容と同事象
社内接続でのICA接続:VDIが正常起動

・Citrix Workspace appのバージョンの最新化
製品概要に記載したバージョンをインストールして実施:本事象内容と同事象

・接続端末の変更(アンチウイルスソフトの影響確認)
4台の端末で実施(業務PC2台とプライベートPC1台と同ネットワーク上の仮想マシン1台のため、ソフトや環境が全く違います):本事象内容と同事象

・自己署名証明書の再発行
ルート証明書、サーバー証明書の再発行、チェーン更新、端末へのルート証明書のインポート:本障害内容と同事象
※RSA、鍵長2048bit、FQDN、証明書情報

・STAの設定確認、ステータス確認
STAサーバーはIPアドレス指定(名前解決の確認不要)、Auth IDは正常取得、STA StatusはUP

・ブラウザの変更
IE,Chrome:本事象内容と同事象

・Citrix ADCの再構築
同じバージョン、VM構成、ネットワーク構成、ADC設定で2度再構築:本事象内容と同事象

・VDA端末の再起動
2回実施:本事象内容と同事象

・Citrix Studio上のVDA登録状況
登録済み、電源状態もパワーオンのため正常と見える

・イベントログ
Windows-システムで「エラーID:10016」が出力される。

s 2019/01/30 15:18:24

証明書関連で何か根本的な勘違いかポカをしていると思って良いでしょう。

基本的に、下のナレッジに記載のある通りで
必要/適切なCAルート証明書がクライアント側に入ってないことであったり
ADC VPXのDNSによる名前解決に問題がある場合などが殆どという印象です。
https://support.citrix.com/article/CTX105254

あまり参考になる回答でもないと思いますがご参考まで……。

しげっち 2019/02/01 11:45:15

NetScaler側でVIPに割り当てているサーバ証明書ですが、GigiCert等の認証局より発行されたサーバ証明書でしょうか。
それともプライベート認証局より発行された証明書でしょうか。
後者の証明書であればプライベート認証局のルート証明書を接続元のクライアントで「信頼されたルート証明機関」へ
登録する必要があります。前者の場合でも、中間証明書が必要なサーバ証明書であればNetScaler側への登録と、
中間証明書へのリンクを設定する必要があります。

Citrixでは、証明書に関するエラーの技術情報が公開されていますので合わせてご確認ください。

Error: "SSL Error 61: You have not chosen to trust 'Certificate Authority'..." on Receiver for Windows
https://support.citrix.com/article/CTX101990

Sig 2019/04/01 08:59:41

今更だけど…^^;

NetScalerでオレオレ証明書作ってるなら、XenAppにもオレオレ証明書食わせないと提示のエラーになったような気がします。
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

文字入力について(素人です)

しゅん 2019/03/28 15:21:39

当方、macを使っていて、citrixの仮想環境ではwindowsを操作しているのですが、例えば、outlookで文字を入力している際に、入力を誤りdeleteで文字を消すと、消したくない他の文字まで勝手に消されます。
他にも、削除したはずの文字が復活することもあります。
mac側に問題があるのかと思いライブ入力をオフにしたのですが、解消できません。
解消方法をご存知でしたら教えてください。

Sig 2019/03/29 09:05:39

macでは、Citrix環境とReceiverバージョンにより、文字が2文字入力されたりの不具合となる場合がありました。
最新版ではなく、少し前のバージョンを入れ直してみたりすると改善したことがあります。

参考までに。

しゅん 2019/03/29 21:29:56

>Sig様
そうなんですね!大変ありがとうございました!!試してみます♪
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

エクセル印刷時に改ページが大量に分割されてしまう

men 2019/03/04 12:45:46

表題の件ですが、XenAPPサーバーはwindowsServer2016をインストールし、
公開デスクトップとして複数のユーザーがXenAPPサーバーに接続しているという環境です。
※ユーザー側の接続元の端末はwindows10のLTSBモデルです。
※VDAのバージョンは7.18です。

この際に、特定の端末から公開デスクトップに接続してエクセルを開こうとすると、
プリンターにアクセス中です という表示が何度もされたうえで開くまでに異様に時間がかかり、
やっと表示されたかとおもったら、本来印刷時には1枚に収まるはずが、
改ページが複数設定されて、セルごとにこまぎれに印刷されてしまうという現象がおきております。

特定の端末のため、端末側のプリンタドライバが原因かとおもい、ドライバの入れ直し。
DNS変更などためしましたが症状の原因すら特定できずに苦慮しております。
どなたか解決に向けてお知恵を拝借いただけませんでしょうか?

s 2019/03/05 13:09:11

原因が発生する状況を手を抜かずに切り分けましょう
試せる対処は山のようにあります


問題の接続元デバイスにログオンしているユーザーアカウントを変更すると
症状は変わりますか?変わりませんか?

問題の接続元デバイスから、XenAppに接続する際のユーザーアカウントは
常に固定ですか?
つまり、問題の接続元デバイスから、XenAppサーバーにログオンする
ユーザーアカウントを変更すると症状は変わりますか?変わりませんか?

問題の接続元デバイスから、XenAppに接続する際のユーザーアカウントが
固定ならば、そのユーザーアカウントで異なる接続元デバイスから
アクセスする際には症状は変わりますか?変わりませんか?

XenAppサーバー上の問題となっているユーザーの
ユーザープロファイルを削除して再作成しても現象は再発しますか?

Receiverを使わず、リモートデスクトップ接続でもその症状はでますか?

Citrix ReceiverをCleanUp Toolでアンインストールして
インストールしなおすといった処置は試されましたか?

Citrixポリシーが全く掛らない状態でもその症状はでますか?


etc etc

men 2019/03/06 15:52:42

S様、ご連絡ありがとうございます。
いくつかご提示頂いてますのでお答えいたします。

問題の接続元デバイスにログオンしているユーザーアカウントを変更すると
症状は変わりますか?変わりませんか?
→変わらず発生する。

問題の接続元デバイスから、XenAppに接続する際のユーザーアカウントは
常に固定ですか?
つまり、問題の接続元デバイスから、XenAppサーバーにログオンする
ユーザーアカウントを変更すると症状は変わりますか?変わりませんか?
→色々なユーザーで試すが、変わらず

XenAppサーバー上の問題となっているユーザーの
ユーザープロファイルを削除して再作成しても現象は再発しますか?
→これはまだ試したことがないので、確認したいとおもいます

Receiverを使わず、リモートデスクトップ接続でもその症状はでますか?
→公開デスクトップのため、リモートが難しいです。

Citrix ReceiverをCleanUp Toolでアンインストールして
インストールしなおすといった処置は試されましたか?
→こちらも試したことがないので、確認します。

Citrixポリシーが全く掛らない状態でもその症状はでますか?
→こちらも試したことがないので、確認します。

色々ありがとうございます。
まだ確認してない点をためしてみます

men 2019/03/11 17:19:25

S様、先日ご提示いただいた切り分けの中で、
未施工のものがありましたが、そちらを実行した結果をご連絡いたします。

XenAppサーバー上の問題となっているユーザーの
ユーザープロファイルを削除して再作成しても現象は再発しますか?
→ユーザープロファイルを再作成したが、現象は再発する

Citrix ReceiverをCleanUp Toolでアンインストールして
インストールしなおすといった処置は試されましたか?
→変わらず

Citrixポリシーが全く掛らない状態でもその症状はでますか?
→変わらず

といった状況です。エクセル自体の不具合やネットワークプリンタでのみ再現するため、NWの速度や帯域も疑いましたが現状としてはまだ原因すら特定できておりません
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

Receiver for Webサイトの設定について

SF 2019/02/27 17:29:48

Receiver for Webの以下の設定項目についてご教示頂けないでしょうか。

Receiver for Webサイトの取得したショートカットURLを使用してユーザからアクセスさせることを考えております。
その場合、Receiver for Webの設定で「Webサイトのショートカット」-「リソースのショートカットをホストするWebサイトのURLを追加します」に設定するURLは社内ポータルサイトを公開しているサーバのURL(http://ホスト名(FQDN):port)で問題ありませんでしょうか。

検証で実施した結果、上記URLに適当なURLを設定しても動作上影響が見えないため、質問させて頂きました。確認方法が間違えている可能性もあるため、教えていただけると助かります。

s 2019/02/28 10:26:39

2つ下(2019/02/26 12:15:33)言い方を変えただけで全く同じ質問がありますが
同じ方ですか?
だとしたらあんまりお行儀よくないですが……万一違う方なら失礼

リソース を直接起動させるショートカットを作成する手順は
その手順で公式のガイドに書いてあるとおりなので問題ありません

リソースのショートカットをホストするWebサイトのURLを追加する
意味については下のURLの「リソースのショートカット」の所に書いてあります
https://docs.citrix.com/ja-jp/storefront/current-release/plan/user-access-options.html

SF 2019/02/28 13:36:40

s様

ご回答頂きありがとうございます。

>2つ下(2019/02/26 12:15:33)言い方を変えただけで全く同じ質問がありますが
>同じ方ですか?
>だとしたらあんまりお行儀よくないですが……万一違う方なら失礼


2つ下の方とは別の者となります。
2つ下の質問と類似していることはわかっておりましたが、回答がなかったため記載させて頂きました。申し訳ありません。

記載頂いたURLにてリソースのショートカットの設定の意味が理解できました。
ありがとうございました。
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

Citrix Studioによるサイトの作成時のハイパーバイザ接続(AWS)

Kさわ 2019/02/27 10:50:51

現在、既存システムの移行環境の構築をしているのですが、下記問題が発生して先に進むことができません。
原因や対処法などお分かりの方いらっしゃいましたらご教示いただけると幸いです。

【環境】
Windows Server 2012 Standard R2
Citrix XenDesktop 7.6 LSTR CU1
※StoreFront,ライセンスサーバー,SQL Serverは別ノードに配置

【事象】
Studioでサイトの作成を行う工程で、ハイパーバイザ(AWS)との接続に失敗する。

ケース① 種類:Amazon EC2を選択して設定

<APIキー>既存環境で動作済みキー
<秘密キー>既存環境で動作済みキー

******************************************************
「接続先がみつからない」旨のメッセージが出力される。

******************************************************

ケース② 種類:クラウドを選択して設定

<接続先>ec2のURLを指定 ※
<APIキー>既存環境で動作済みキー
<秘密キー>既存環境で動作済みキー

******************************************************
SSLエラーが発生したためハイパーバイザーに接続できません。
SSLの一部の詳細情報を検証できません。
******************************************************

※URLはHTTPSでブラウザ接続可能な環境
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

XenApp 7.15 LTSR でのドライブマッピング

りんこ 2019/02/25 15:56:03

下記のXenApp環境を新たに構築し、ドライブマッピングの設定をしました。
【XenApp環境】
 Windows Server 2016 Standard
 XenApp 7.15 LTSR
 ドライブ:C、E
【設定手順】
 ①レジストリエディタより「HKEY_LOCAL_MACHINESOFTWARECtrix」に移動し、
  「Citrix」を右クリック→新規→キーをクリックして名前を「UncLinks」に設定。
 ②「UncLinks」を選択→右側を右クリック→新規→DWORD(32ビット)値を
  クリックして名前を「UNCEnabled」に変更。
  値は初期値(0)にしておく。

以前の環境(*)でドライブマッピングを設定した時、
クライアントPC(C、D)で表示されるドライブは
 クライアントのCドライブ:Vドライブ
 クライアントのDドライブ:Uドライブ
と表示されていたのですが、
新環境では
 クライアントのCドライブ:Vドライブ
 クライアントのDドライブ:Dドライブ
のように「D」ドライブはそのまま「D」で表示されるようになりました。

【(*)以前のXenApp環境】
 Windows Server 2008R2 Standard
 XenApp 6.5
 ドライブ:C、E

またクライアントPCからファイルを保存する際に「U:」を入力すると、
「Eドライブにアクセスできない」旨のメッセージが出ます。


察するに以前は
 ・クライアントの「C」ドライブは「V」ドライブに、
  「D」ドライブは「U」ドライブに強制マッピングされる。
現在は
 ・クライアントの「C」ドライブはXenAppサーバーに「C」ドライブが存在するため、
  「V」ドライブにマッピング。
 ・クライアントの「D」ドライブはXenAppサーバーに「D」ドライブ存在しないため、
  そのまま「D」ドライブにマッピング。
 ・XenAppサーバーは「E」ドライブがあるためクライアントの「E」ドライブは「U」になるが、
  接続しているクライアントに「E」ドライブが無いためアクセス拒否のメッセージを表示。
のようなマッピングをしていると思われますが、
調べてもそのような記載が見つかりません。

新環境で以前と同様に
 ・クライアントの「C」ドライブは「V」ドライブに、
  「D」ドライブは「U」ドライブに強制マッピングされる。
ようにする方法はあるのでしょうか?

s 2019/02/26 11:10:50

動作については推測されている通りです。
その仕様は、こちらに記載されています
https://docs.citrix.com/ja-jp/receiver/windows/current-release/optimize/map-client-devices.html

ご認識の通り、そのレジストリを使用した場合などには
リダイレクトされるユーザクライアントのローカルドライブレターと
サーバーのローカルドライブレターが競合する場合がありえます。

この競合が生じた際、セッション上リダイレクトされたドライブに割り当てる
代替ドライブレターというものが、サーバーにVDAをインストールする時に
あらかじめ定義されています。

上のURLに記載がありますが、
>仮想デスクトップやアプリケーションをホストするサーバーに
>XenDesktopまたはXenAppをインストールするときに、
>クライアントドライブが自動的にマップされるサーバーの
>ドライブ文字のセットを設定できます。
>デフォルトでは、インストール時に、個々のハードディスク
>およびCDドライブに1文字ずつ、Vからのアルファベットで
>未使用のドライブ文字がマップされます

ご質問の環境では、サーバーにVDAをインストールする際、
「Cドライブ」に対して「(V:)」
「Eドライブ」に対して「(U:)」というマッピングが生成されます。
サーバー側に「Dドライブ」が存在しないため、
Dドライブに対しては代替マップが生成されません。

よって、リダイレクトされたユーザクライアントのローカルDドライブは
そのままセッション上でも「Dドライブ」になります。

以前のXenApp環境にDドライブが存在しなかったのであれば
現在と同じ挙動になるはずではあるのですが過去を見てもまぁ仕方がないので

解決方法としては、CDドライブでも小さなローカルドライブでもいいので
サーバー上にDドライブが存在している状態で
VDAをインストールしなおすことだと思います


以下余談
C→D→E というドライブに対して、V→U→T
と言うように、アルファベット逆順に代替マップが生成されるのは
単に「仕様」です
日本語翻訳版のDocumentでは省略されてたりしますが
英語版のDocumentではちゃんと「Vから逆順」と書いてあったりします

りんこ 2019/02/26 15:17:00

sさん、ありがとうございます。
理屈は理解できました。

下記、もしご存知でしたら教えてください。
(的外れな質問があるかもしれませんが、まだ知らないことがあること、
 英文が読めないことが大きな壁となっております)

> この競合が生じた際、セッション上リダイレクトされたドライブに割り当てる
> 代替ドライブレターというものが、サーバーにVDAをインストールする時に
> あらかじめ定義されています。
レジストリを設定してもVDAインストール時の定義が優先されるのでしょうか?

> その仕様は、こちらに記載されています
ここの記載は「Citrix Receiver for Windows 4.12」の内容ですが、
マッピングの仕様はXenApp(VDA)になるのでしょうか?

> 解決方法としては、CDドライブでも小さなローカルドライブでもいいので
> サーバー上にDドライブが存在している状態で
> VDAをインストールしなおすことだと思います
VDAの再インストールは
①「コントロールパネル」-「プログラムのアンインストール」
 -「Citrix 7.15 LTSR - Virtual Delivery Agent」をアンインストール。
②最初にVDAをインストールした手順と同じ手順でインストール。
③VDAインストール以降に実施した作業を再確認し、
 必要に応じて作業を再実施。
でいいでしょうか?
アンインストール・インストール作業の前後で何かしておくべき作業は
ありますでしょうか?

s 2019/02/26 17:12:23

簡単に言えば「UNCEnabled」というレジストリは

ユーザクライアントのローカルドライブを
仮想デスクトップ/アプリセッション上にリダイレクトさせる場合
ローカルと同じドライブレターが付けるようにする

という設定です(デフォルトだとそもそもドライブレターが付かないので)

そのように動いてほしいと設定したとしても、競合が生じる様であれば
サーバー(VDA)側による競合回避処理が優先されます


このドライブレターの仕様が、Receiverの仕様なのか
XenApp(VDA)の仕様なのかと言われれば
どちらかと言えばVDA側の仕様だと思いますが
両方合わせて、Citrix XenApp/XenDesktopの仕様です


VDAの再インストールは仰るように、普通にコンパネのプログラムの
一覧からアンインストールして、新規インストールの要領で
普通にインストールしなおしで良いです
アンインストール後に再起動ぐらいは挟んだ方が気持ちよいですけども

前後の作業として、コレしておかないと死ぬとか壊れるとかは概ねないですが
当然、一時的にユーザーはサーバーに接続できない状態になるわけなので
その旨(サービス提供中止)のアナウンスは必要ですし、
Studioから当該サーバーのメンテナンスモードを有効にしておく、
などが望ましいでしょう

デリバリーグループから削除、マシンカタログから削除、とかまでは
別にしなくても良いです。してもいいけど。

りんこ 2019/02/26 18:39:35

sさん、分かりやすい説明いただきありがとうございます。

レジストリを設定すると「C → V」「D → U」にマッピングする、
としていた私の間違いが分かりました。
仕様が理解できたことで今後に生かすことができます。

VDAの再インストールはサービス提供中止が必須になりますので、
現状と今後のことを踏まえて慎重に検討します。


> 両方合わせて、Citrix XenApp/XenDesktopの仕様です
そのとおりですね。愚問でした。


細かいところまでご指示いただき、
本当にありがとうございました。
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

Webサイトのショートカットについて

TK 2019/02/26 12:15:33

XenApp 7.18環境のStoreFrontでWebページにリソースのショットカットを作成したいと考えております。
リソースのショットカットをホストするWebサイトのURLについては、社内ポータルサイトを公開しているWebサーバのFQDNを設定する予定です。

リソースのショットカットをホストするWebサイトのURLについて質問させて頂きます。

Receiver for Webサイトからショートカットを取得したURLを社内ポータルに埋め込んだ場合、リソースのショットカットをホストするWebサイトのURLがどのようなURLであっても公開アプリケーションの動作が同じなのですが、リソースのショットカットをホストするWebサイトのURLの設定についてはどのような影響をもたらすのでしょうか。
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文

officeソフトの言語入力

hrokeik 2019/01/27 13:56:43

【環境】
Citrixサーバー上:WIN10
client: Cirtix Receiver on macHigh Sierra
keyboard: us keyboard
input Source: Japanese (Romaji/Hiragana)

【相談】
citrix上のofficeソフトで言語切り替えがうまくいきません。
ブラウザ(chromeなど)ではRomajiにすることで、アルファベット入力となるのですが、officeソフトだとHiraganaでなされる入力と同じ入力しかされません。半角アルファベットがうちたいです。。。。
言語バーの「入力モード」で半角英数を選ぶとできないこともないのですが、煩わしく・・・切り替えをスムーズにするためには何か追加設定が必要でしょうか。

(Input Sourcesで EnglishのABCを足してみましたがそれでもダメでした)
上記へのレスはこちらにどうぞ
  • ニックネーム
  • メール
  • 本文